Monthly Archives: März 2012

V-Stabi zurĂĽck aus der Reparatur

Hallo zusammen, ich habe ja darĂĽber berichtet, das mein neues V-Stabi einen defekt an dem BT- Ausgang hatte (5V fehlten am Ausgang).  Ich habe darauf hin im V-Stabi Forum einen Thread gestartet, mit anschlieĂźendem RMA Antrag. Am gestrigen Tage bekam … Continue reading

Posted in Allgemein | Leave a comment

Wildfliegen Rechte und Pflichten

Hallo zusammen, da es immer wieder zu zusammenstößen mit BĂĽrgern und Behörden bzgl. der Wildfliegerei kommt, habe ich hier mal ein paar nĂĽtzliche Informationen und Tools zusammengestellt. Diese Informationen dienen in erster Linie dazu sich vor dem Flug schlau zu … Continue reading

Posted in Allgemein, Berichte | 1 Comment

Kein GlĂĽck mit dem Logo 600SE Paket

Hallo zusammen, nachdem ich ja schon Pech mit dem Regler hatte kommt nun der nächste defekt. Nachdem ich das Bluetooth Modul vom Rex in den Logo gebaut hatte, musste ich feststellen, das es nicht funktionierte. Meine Messungen mit dem Multimeter … Continue reading

Posted in Allgemein | Leave a comment

Erfolgreicher Erstflug dank Kontronik Support

Hallo zusammen, nachdem ja der Erstflug meines Logo 600se am 03.03.2012 aufgrund des defekten Reglers ausgefallen ist, kann ich nun vom erfolgreichen Erstflug vom 10.03.2012 berichten. Den Regler hatte ich am 06.03.2012 zu Kontronik eingeschickt. Der Kontronik Support reagierte recht … Continue reading

Posted in Allgemein, Berichte | Leave a comment

Logo 600SE was war im Paket

Am 29.02.2012 erhielt ich meinen Logo 600 SE Bausatz. Folgende Komponenten waren enthalten: LOGO 600 SE VStabi Scorpion 5020-450 Jive 80 HV 3x Savox Digital Servo SC-1257 1x Savox SH-1290MG Digital Servo Kontronik BEC Kabel mit Ferritkern KĂĽhlkörper fĂĽr Jive … Continue reading

Posted in Allgemein, Berichte, Werkstatt | Leave a comment

Logo 600SE defekt vor Erstflug

Am Samstag dem 03.03.2012 sollte nun der Erstflug/Einstellflug stattfinden. Am Platz angekommen bemerkte ich beim ersten anlaufen, das der Motor falsch rum drehte (ich hatte am Morgen die Kabel nochmal neu verlegt, und anscheint zwei Motorkabel vertauscht). Aber kein Problem. … Continue reading

Posted in Allgemein, Berichte, Werkstatt | Leave a comment